S-100

Moderator: Mike Everman

Post Reply
milisavljevic
Posts: 855
Joined: Sat Oct 04, 2003 9:36 am
Antipspambot question: 125

S-100

Post by milisavljevic » Fri Feb 16, 2007 7:20 pm

Hello Mike --

I like this new image that you have added to the forum pages. Very nice.

The last time I looked, the only information that I could find for the S-100
was in Vietnamese, which is (sadly) not one of the languages that I read.

Cheers,
M.
no safe haven for merchant scum


for ye merchants who do the prop'r t'ing only if
ye be haul'd-up on charges b'fore ye ship-mates
an' threat'nd wit' forfeiture of all ye precious loot
hear this - so-called stand-up guys YE BE NOT

avast!
Cap'n M.

Mark
Posts: 10752
Joined: Sat Oct 11, 2003 10:14 pm

S-100

Post by Mark » Fri Feb 16, 2007 11:08 pm

I know a college student that can read Vietnamese if you can post the information, I could get the relevant parts translated.
Mark
Presentation is Everything

Mike Everman
Posts: 4930
Joined: Fri Oct 31, 2003 7:25 am
Antipspambot question: 0
Location: santa barbara, CA
Contact:

s-100

Post by Mike Everman » Fri Feb 16, 2007 11:32 pm

Oddly, I made the change to see if I could in fact change that phpbb icon to something I wanted, but it does not show up on either of my computers, but does on any other I use.
Mike
__________________________
Follow my technical science blog at: http://mikeeverman.com/
Get alerts for the above on twitter at: http://twitter.com/mikeeverman

JetSet
Posts: 105
Joined: Tue Jun 22, 2004 3:59 pm
Antipspambot question: 0
Location: UK

Post by JetSet » Sat Feb 17, 2007 11:48 pm

Clean your browser's cache and see if that gets the new image to display.

You could rename the image file, then change the reference to it in the template header, that would fix it for everyone... although you are probably the only one with the problem :lol:

Mike Everman
Posts: 4930
Joined: Fri Oct 31, 2003 7:25 am
Antipspambot question: 0
Location: santa barbara, CA
Contact:

s-100

Post by Mike Everman » Sun Feb 18, 2007 8:15 am

Thanks, Jet, I eventually figured that. The photo now links to the main site. I'm starting to get a bit into the modifications to the forum templates and the site pages that Kenneth created..
Mike
__________________________
Follow my technical science blog at: http://mikeeverman.com/
Get alerts for the above on twitter at: http://twitter.com/mikeeverman

JetSet
Posts: 105
Joined: Tue Jun 22, 2004 3:59 pm
Antipspambot question: 0
Location: UK

Post by JetSet » Sun Feb 18, 2007 12:55 pm

If you are changing the overall site, it would be really great if you could do away with the frames used around the site to separate the navigation from the main page. The easiest way would be to include it at the top of each page, a simple bit of PHP could be used to do that (<?php include("navigation.php"); ?>) the good thing about PHP is that you could extend the forum sessions, linking the entire site in seamlessly with the forum... but then again I dont suppose there is any need Image

Mike Everman
Posts: 4930
Joined: Fri Oct 31, 2003 7:25 am
Antipspambot question: 0
Location: santa barbara, CA
Contact:

site building

Post by Mike Everman » Sun Feb 18, 2007 9:51 pm

If you use the link:
http://www.pulse-jets.com/phpbb2/index.php
instead of going through the main site, you don't get the frame at the top.
I think I'm going to need some frames in any case.

Thanks to M. for the cleaner version of the s-100 above!
Mike
__________________________
Follow my technical science blog at: http://mikeeverman.com/
Get alerts for the above on twitter at: http://twitter.com/mikeeverman

Mark
Posts: 10752
Joined: Sat Oct 11, 2003 10:14 pm

S-100

Post by Mark » Sun Feb 18, 2007 11:17 pm

If anyone has or can find some information on the S-100, my college friend is Vietnamese and can translate the information. I would be curious as to the thrust and weight and speed of the drone.
Mark
Presentation is Everything

JetSet
Posts: 105
Joined: Tue Jun 22, 2004 3:59 pm
Antipspambot question: 0
Location: UK

Post by JetSet » Mon Feb 19, 2007 4:41 pm

Mike - Thats what I do now. However I would still strongly advise against using frames, especially as to many the number 1 website rule is 'no to frames' :wink: Try <table>, or better still <div>

Mark & everyone else, sorry for hijacking the thread, there seem to be 2 in 1.

Post Reply