Well, I almost got something to run... a Lockwood.

Moderator: Mike Everman

Post Reply
vhautaka
Posts: 67
Joined: Thu Jan 08, 2004 12:32 pm
Antipspambot question: 0
Location: finland

Well, I almost got something to run... a Lockwood.

Post by vhautaka » Tue Jan 27, 2004 3:26 pm

Hello again people,

last weekend I finally made it to the countryside with a friend of mine. We started out trying to put together a simple Lockwood, as I already had a bunch of printouts with the necessary dimensions for any engine size. The pipe-in-pipe designs I have in mind will still have to wait some time... a known-workable design seemed a more motivating starting point. :)

Finding a two complete enough 90 degree bends from a truck exhaust pipe and a piece of sheet metal large enough for a 15 cm dia. combustion chamber, we designed it around those, even though the 8 cm dia. bends had to be placed near the end of the tailpipe. Talk about awkward shape... at least this one's just for fun, not for thrust.

Here are some pictures of the construction and the engine's current state:

http://www.cs.helsinki.fi/u/vhautaka/first-lockwood/


Running out of time, we tried it out without proper fuel injection and got some impressive warm fireballs, some right-looking and sounding braps/bangs and a "whooshoshoshoshosh" combustion with a little forced air. The orange glow appeared where it should.

Interestingly, all those "good" bangs came rather easily with just a little forced air when the engine was still cool, and were harder to achieve when it got glowing warm.

Why's there only two days to a weekend? Damn...

At least we got the hang of forming metal, next time there's an injector and a better-than-open-flame ignition system to be made... and if those don't help, it'll get some extra tailpipe and whatever.

All the parts, even the combustion chamber, were initially made a bit too long to allow for our "skills". :) The front parts are more easily shortened than lengthened anyway.

Except for the CC, the whole contraption is made from steel pipe with 1 mm wall thickness, cut and formed into round cones by brute force.


- ville

Mike Everman
Posts: 4930
Joined: Fri Oct 31, 2003 7:25 am
Antipspambot question: 0
Location: santa barbara, CA
Contact:

Post by Mike Everman » Tue Jan 27, 2004 8:02 pm

Nice work Ville, I think you'll get there soon!
Mike
__________________________
Follow my technical science blog at: http://mikeeverman.com/
Get alerts for the above on twitter at: http://twitter.com/mikeeverman

vhautaka
Posts: 67
Joined: Thu Jan 08, 2004 12:32 pm
Antipspambot question: 0
Location: finland

Post by vhautaka » Tue Jan 27, 2004 11:20 pm

Oh yeah, could -10C weather and the engine lying in snow affect starting/running characteristics?

The gas tank had been kept in the warm workshop prior to tests and we got lots of gas out, bot in gaseous and liquid mode, enough to sustain a big yellow flame at the tailpipe. But would the pressure still be enough?

All the "good" bangs came with a cold engine.. and a propane bottle that was warm or at least had had time to accumulate some pressure.

I've played with butane enough to "shave" those hairy palms real good many times and to know that it stops boiling in cold weather, even above its boiling point... so it's a bit disturbing to think of that only after two days.. :) a tub of hot water for the gas could have been easily arranged.

vhautaka
Posts: 67
Joined: Thu Jan 08, 2004 12:32 pm
Antipspambot question: 0
Location: finland

Update

Post by vhautaka » Mon Feb 09, 2004 1:43 am

Well,

Now I got the engine run with forced air.

I drilled two holes through the front of the CC, then inserted a brake pipe with lots of small rectangular holes (just cut the pipe with saw until there was a nice small hole). I just welded it right there, prototype and all...

As for the propane temperature, now we placed the gas bottle in a vat of lukewarm water. What a difference in gas flow! The engine could be flooded so that flames were bellowing out both ends and out of every little hole in our crappy welds along the red hot iron.

Still, there was very cold outside and the expanding gas almost froze the 10+ liters of warm water in minutes.

I tried lengthening the tailpipe, and the engine went from "going somewhere" to "nothing happen". At last I ended up with exhaust a bit shorter than originally! Guess I could still shorten it, but I didn't have time... The intake was also shortened a bit.

Now the engine "runs" with forced air, the bangs are just like in lockwood starting videos I've seen, but no sustaining pulsation without forced air at just the right place with gas flow just right. The engine would "cough" blue flame out the intake occasionally with louder bangs, but that's all.

The hot areas during such run are at CC and at the beginning of the tailpipe, as is normal I think?

Could the reason be too little air, the locky has a 8cm dia. intake? I use a regular air compressor.

Why's there so little time in the world... I must do the coning-thing to the intake tube to bring it totally to lockwood dimensions (and at the same time get it straight in line with the cc :))



- ville

dadruid
Posts: 17
Joined: Mon Jan 26, 2004 9:45 am
Antipspambot question: 0
Location: Oregon, USA

Post by dadruid » Mon Feb 09, 2004 2:54 am

Nice work! Pulsating w/ forced sounds like you're definitely headed in the right direction. I can't say that I've got any personal insight into your situation (still learning) but your situation DOES sound very similiar to a thesis I just finished reading. The author constructed a scaled down (4-inch diameter combustion chamber) version of the Lockwood reference design and never achieved self-aspiration, although his engine pulsated when an air source was used. His final conclusion was that the failure of his engine to self-aspirate was due to inadequate combustion characteristics, specifically the air/fuel wasn't mixing effectively and quickly enough and/or fuel delivery wasn't effective. Maybe that's useful, maybe it's not. For forum readers in the US that have access to a college library, the thesis is "The Evolution and Testing of an Aerovalve Pulsejet Engine" by Gregory Meholic from Embrey-Riddle. Although I've got the only copy at the moment it's a FANTASTIC read, detailing everything involved in his experiment. Good luck with your next attempt!

Drew

mk
Posts: 1053
Joined: Mon Jan 19, 2004 8:38 pm
Antipspambot question: 0
Location: FRG

Post by mk » Mon Feb 09, 2004 11:36 pm

I had the same problems, too. The problem why it didn't want to run was inadequat mixing of fuel and air. It may also help pre-heating your engine a bit and after that trying a bit with propane main valve opening and starting air positions (angled inflow into the intake should be advantegous). Because at low temperatures "layerization" in the combustion chamber is supported. If you are starting your engine with a spark plug, try it without this thing! At my little engine I turn on propane, light it at the intake and "push" the flame with an airflow into cc. Starting this way isn't too hard, anyway.
Take a look at "small lockwood - propane...", I have some drawings of my propane vaporizer (which works very well now!) there.

good luck!
mk

Post Reply